Jump to content
daor

Waze CGE et Android Auto

Recommended Posts

Même pas besoin, à la racine ça fonctionne aussi grâce au Path ! 

Oui, ça même quelques minutes à copier et installer... 

Share this post


Link to post
Share on other sites
il y a 18 minutes, PrinzB a dit :

Même pas besoin, à la racine ça fonctionne aussi grâce au Path ! 

Oui, ça même quelques minutes à copier et installer... 

je sais mais pour certains c'est peu être plus simple, pas de commande cd ou cd\ pour se mettre à la racine

Edited by tgauville

Share this post


Link to post
Share on other sites

bonjour

tout d’abords merci pour votre patiance

 

alors malgres vos conseils, ça ne marche pas

mon tel et bien en mode develloppeur, waze et bien à la racine de C (et aussi dans le dossier adb

je rentre ligne par ligne les instructions, mais y'a rien qui ce passe

voici une capture d'ecran

 

capture-instal-waze-2.png

Share this post


Link to post
Share on other sites

Mais si ça a marché. Le message d'erreur à la 3eme commande, on s'en tape (et d'ailleurs il est attendu puisque la commande précédente spécifiait l'option "-r")

La 3eme commande est inutile.

Share this post


Link to post
Share on other sites

la troisième commande si on regarde bien la capture d'écran est entrée en double

c:\ adb >shell rm /sdcard/app.apk adb shell rm /sdcard/app.apk

Ensuite nouvel essai avec la commande ok

c:\ adb >shell rm /sdcard/app.apk

les messages d'erreur sont tout à fait normaux mais le fichier app.apk a bien été effacé

Share this post


Link to post
Share on other sites

salut

 

apres une nouvelle tentative, cette fois ça semble bon

je vais faire un essai sur route ce soir

merci

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour à tous,

Grand merci à cge pour la nouvelle version.

Pour ma part, depuis le début ses versions fonctionnent sur AA sans avoir besoin de pusher par adb l'apk. Peut-être parce que j'ai une ROM custom et rootée ...

 

J'ai réussi à lancer automatiquement AA dans ma voiture lorsque je branche mon téléphone en cochant une option du mode développeur AA.

Savez-vous si c'est possible d'afficher Waze automatiquement au lancement d'AA et régler Domicile/travail par défaut comme la version téléphone ?

Share this post


Link to post
Share on other sites

Bonjour 

Ok pas de souci avec android auto et la dernière mise à jour sur un 3008 dernière génération... rien besoin de faire juste installer les applis (android et Waze) sur mon téléphone... aucun réglage en développeur

Par contre pendant la navigation j'ai le gros affichage gris avec les données des directions qui prend bcp d'espace ... donc est il possible de supprimer cet affichage sur Waze ou le passer en transparent ? 

 

merci pour votre aide

Edited by Web68
  • Like 1

Share this post


Link to post
Share on other sites

Ah bon ? En l'installant classiquement vous avez Waze dans AA ? 😯

Car moi, sur la Fabia sur la 4.27 du moins, j'ai dû passer par adb... 

 

J'ai vu qu'hier soir CGE a uploadé la 4.28, merci à lui 👌 Je vais tester l'installation standard pour voir... 

Sinon ensuite en activant le Mode Dev'

Et, puis si rien: via Adb !

Share this post


Link to post
Share on other sites

Ah oui ? 👍 Merci. Cela vient de la 4.28 que l'on peut l'installer normalement

Share this post


Link to post
Share on other sites

Ah oui ? 😯 On parle bien de l'excellente version décensurée 👍 de @cge ?

Share this post


Link to post
Share on other sites

Moi c'est nickel 4.28.01 depuis le play store... juste la place que prends les indications et je n'ai pas trouvé comment faire la recherche d'une adresse... j'ai juste les favoris... bon je vais encore faire des tests ce soir

 

Share this post


Link to post
Share on other sites

J'ai trouvé la solution que j'ai appliqué involontairement sans m'en rendre compte il y a plusieurs mois et qui permet d'utiliser la version Waze de @cge en l'installant normalement. Ceci explique cela ...

Voici le tuto qui va vous servir notamment aux néophites qui galèrent avec adb :

- Installez la version Waze décensurée

- Ouvrez votre app AA sur votre téléphone

- Cliquez sur le menu en haut à gauche, puis "A propos de"

- Tapotez une dizaine de fois sur le titre "A propos d'Android Auto"

- Vous êtes maintenant en mode développeur

- Toujours dans ce menu, cliquez sur la colonne de 3 points en haut à droite puis "Paramètres pour développeur"

- Enfin cochez tout en bas "Sources inconnues"

- Quittez l'application et branchez votre téléphone à la voiture

- Waze est maintenant proposé sur la navigation même si la version ne provient pas du Play Store

 

Si ça ne marche pas du premier coup comme moi, killer les apps Waze et AA, ça fonctionne de nouveau pour moi dans ma voiture quand je rebranche.

Une photo pour vous montrer un autre menu affichant la version Waze :

59982ca35e502_IMG_20170819_1402111.thumb.jpg.c93f13efe967d2e5053d65d20430024a.jpg

 

  • Like 5

Share this post


Link to post
Share on other sites
Il y a 2 heures, azertydu56 a dit :

Bonjour à tous,

Grand merci à cge pour la nouvelle version.

Pour ma part, depuis le début ses versions fonctionnent sur AA sans avoir besoin de pusher par adb l'apk. Peut-être parce que j'ai une ROM custom et rootée ...

 

J'ai réussi à lancer automatiquement AA dans ma voiture lorsque je branche mon téléphone en cochant une option du mode développeur AA.

Savez-vous si c'est possible d'afficher Waze automatiquement au lancement d'AA et régler Domicile/travail par défaut comme la version téléphone ?

bonjour,

Intéressant votre démarche mais avec quel smartphone, quel room custom et quel version d'Android ?

Merci pour la réponse.

Share this post


Link to post
Share on other sites
Il y a 4 heures, azertydu56 a dit :

Exactement, par contre je viens d'installer la 4.28 de @cge, je testerai cet après-midi.

Bon, Waze ne s'affichait pas... Du coup suis passé par adb ! (Ça va maintenant: ni problemo depuis que je me suis noté la proc' ! 😇😉) 

 

Je n'avais pas vu le post d' @azertydu56 donc pas testé sa méthode ! 😇

Edited by PrinzB

Share this post


Link to post
Share on other sites

Salut.

J'ai installé la v4.28 de chez en utilisant le mode développeur de AA ca marche nickel et c'est  (pour moi) plus simple qu'avec adb 

Share this post


Link to post
Share on other sites

Vous avez vu cet article ? http://www.automobile-magazine.fr/le-guide/article/19520-waze-sur-android-auto-premier-essai-encourageant

 

Il y a des radars d'oubliés... 😲 Est-ce peut-être différent avec la version de@cge ???

 

Ils ont raison: j'aurais préféré qu'il soit sur MirrorLink pour pouvoir utiliseriCoyote...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...