Jump to content

Recommended Posts

Oui avant j'était en 5.0.0.XXX et la je suis en 4.0.0.XXX mais rien de méchant à ce que j'ai pu voir.

Edit: Je sais pourquoi autant pour moi le kernel phénomenal root le téléphone à la base c'est pour ça que mon recovery à changé car à la base j'étais en kk5 officiel et cf root kk5.

Edited by geekandtests
Link to comment
Share on other sites

Non je comfirme certaine build kang de cyano sont encore en recovry 4, puis le recovry quand tu compile toi même tu peu lui donner la couleur que tu veux aussi

Je viens de capter la conso un peu trop forte avec siyah, il overclocker d'origine a 1600Mhz ce qui augmente la conso batterie si peu on exécute des apk gourmand

Edited by m!k3
Link to comment
Share on other sites

c'est en cours de dl merci beaucoup je test ça de suite. Pas besoin de wype spécial pour passer de v1.1 à la V1.5 je flash direct via recovery ?

Edit: Install faite pas mal du tout merci mais ou trouver les mods pour changer les icônes batteries etc car je ne trouve pas ?

Edited by geekandtests
Link to comment
Share on other sites

c'est en cours de dl merci beaucoup je test ça de suite. Pas besoin de wype spécial pour passer de v1.1 à la V1.5 je flash direct via recovery ?

Besoin de rien le script s'occupe de tout et c'est du no wipe

Edit: Install faite pas mal du tout merci mais ou trouver les mods pour changer les icônes batteries etc car je ne trouve pas ?

Retourne sur le premier post il y a un lien "mods"

Link to comment
Share on other sites

ok je pensais que tu avais incorporais le mods directement dans la rom .

C'est normale que les icones réseau wifi etc soit blanche et non bleu ? 595740e5-abfc-c7b2.jpg

Edited by geekandtests
Link to comment
Share on other sites

Bonjour à vous Frandroiste ( :-p ) un petit nouveau parmi vous, bien que je vous lis depuis un petit moment, mais je viens de me lancer dans l'inscription pour participer à vos débats.

Alors je commence, j'ai un souci avec ta rom, je ne sais absolument pas d'ou cela peut venir donc je viens te demander de l'aide ( A noter que le problème n'est connu qu'avec ta rom). Je m'explique :

J'ai télécharger ta rom, tout se passe pour le mieux, je l'envoie sur ma carte sd, je lance CWM ( à noter que j'étais sur la checkrom), donc je fais la totale, wipe data/factory, wipe cache, wipe dalvik-cache! j'installe ta rom tout se passe bien, le galaxy se rallume, tout semble ok, je m'amuse donc avec le téléphone a aller voir les menu, tester etc etc et j'en passe, pendant ce temps là je branche le telephone au pc tout est ok!

Le souci vient quand le téléphone n'est pas en charge, et que l'écran s'éteint, sa coupe le téléphone (comme si il n'y avait plus de batterie ... sans le petit son de batterie faible), impossible de rebooter sans enlever la batterie et la remettre, j'essaie plusieurs fois et à chaque fois la même, le tel s'éteint dés que l'écran s'éteint également! Je m'aperçois la que la batterie n'est plus qu'a 9% (Quasiment à 100% avant le problème) . Donc je me dis que c'est peut être un petit bug, j'essai d'éteindre le téléphone normalement par moi même, et le rebooter, toujours même souci, je me suis dis alors que j'avais mal fait quelque chose durant le flashage, je refais donc la manip avec un wipe battery stats en plus, mais le problème est toujours présent ..

Donc en gros le problème est quand l'écran du tel s'éteint et qu'il n'est pas en charge, le tel s'éteint et me vide la batterie!

A tu déjà eu entendu un problème similaire? Le problème vient d'une mauvaise manip de ma part? Voilà j'attends de tes nouvelles, pour l'instant je suis repasser à la checkrom revo HD, et tout se passe parfaitement bien! J'allais oublier je te félicite pour ta rom tout de même, elle est très bien faites, et j'adore la police d'écriture (^^) .

Merci d'avance

[EDIT] Version 1.1 de ta rom

Edited by Frenchypowaaa
Link to comment
Share on other sites

Oui tu es le seul, problème inconnu, mais répertorier...

Super nouvelle... Je vous prépare une version ICS du même acabit de gingerbread seulement ca sera sur base de la beta dispo depuis hier :D

  • Like 1
Link to comment
Share on other sites

Ok ok bah bon courage alors :) Parcequ'il y a encore pleins de bugs sur ces versions (même si la dernière corrige certains bugs...) et le touchwizz 4 sur ICS je n'adhère pas du tout ! En tout cas ta version L&S 1.5 est très bien ! Je la teste bien comme il faut et te dirait s'il y a des bugs ^^

Link to comment
Share on other sites

Premier jet de la compilation fini je cherche un beta testeur pour une full wipe

et le touchwizz 4 sur ICS je n'adhère pas du tout !^

C'est pour ca qu'il y a un sondage ... trebuchet ou touchwiz et y a encore un nova, mais je sais pas ce que ca donne donc je l'ai pas mis dans le sondage

Link to comment
Share on other sites

Niveau autonomie, il donne quoi concrètement ? Car j'aimerais tester ta rom dans les prochains jours

Ca depend ton utilisation chez moi pour tester donc une grosse utilisation, pour le moment en 1.5 avec siyah 2.6.6i je tiens 2 jours

Link to comment
Share on other sites

×
×
  • Create New...